Die CI-Runner werden aus Performancegründen ab 01.08.2019 nur noch VS2019 unterstützen. Bis dahin solltet ihr mind. Cake 0.34.0 einsetzen. Siehe: https://git.nsc-gmbh.de/tooling/templates.